Page 1 of 1

Eles supports PhpBB 3.2

Posted: 08 Mar 2017, 18:36
by admin
Yeah, you've seen it!

That's right! The top theme around now supports the new PhpBB 3.2!

Please check it and make sure you upgrade your forum first!